API Reference URL v#2.0.3

Copy Markdown View Source

Modules

URL

Functions for parsing URLs.

Parses the scheme-specific part of a data URL as defined in RFC 2397.

Parses the scheme-specific part of a geo URL as defined in RFC 5870.

Parses the scheme-specific part of a mailto URL as defined in RFC 6068.

Exception describing a failure to parse the scheme-specific part of a URL.

Parses the scheme-specific part of a tel URL as defined in RFC 3966.

Parses the scheme-specific part of a uuid URL as described in draft-kindel-uuid-uri, and the urn:uuid: form of the same identifier.